Bug 145506 - libxslt needs to be updated to 1.1.12-2 to match fc2 errata
libxslt needs to be updated to 1.1.12-2 to match fc2 errata
Product: Fedora
Classification: Fedora
Component: libxslt (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
Depends On:
  Show dependency treegraph
Reported: 2005-01-18 22:01 EST by Alex Lancaster
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 1.1.13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-03-14 05:44:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Alex Lancaster 2005-01-18 22:01:26 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20041020 Galeon/1.3.16

Description of problem:
It appears that the update errata from 1.1.11-1 to 1.1.12-2 for libxslt (libxslt-devel, libxslt-python) that was done for Fedora Core 2, was not mirrored for Fedora Core 3.  Upon an upgrade: FC2 -> FC3 newer version would otherwise need to be downgraded to match what is in the repository.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. rpm -q libxslt in upgraded fc3 installation
2. Look at libxslt in fc3
3. Note mismatch

Actual Results:  on FC3 after upgrade:

$ rpm -q libxslt

in distribution:

in updates:

[no libxslt updated]

Expected Results:  http://download.fedora.redhat.com/pub/fedora/linux/core/updates/3/i386/

should have contained the libxslt-1.1.11-2 updates

Additional info:
Comment 1 Daniel Veillard 2005-03-14 05:44:15 EST
Fixed now, Rawhide version is 1.1.13-1 and FC3 update is still on 1.1.12


Note You need to log in before you can comment on or make changes to this bug.