Bug 145556 - Can't print html emails
Can't print html emails
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dave Malcolm
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-19 13:20 EST by Trever Adams
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-20 19:40:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Trever Adams 2005-01-19 13:20:06 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041228 Firefox/1.0 Fedora/1.0-8

Description of problem:
I have many, if not all, html emails that I cannot print. Evolution prints an empty body with absolutely no text.

I will provied the one I first noticed this on in private, it cannot become public.

Version-Release number of selected component (if applicable):
evolution-2.0.3-2

How reproducible:
Sometimes

Steps to Reproduce:
1. Have an html email
2. Try to print it
3. See it barf
  

Actual Results:  Body of email was printed as empty

Expected Results:  Body should have been printed correctly.

Additional info:
Comment 1 Dave Malcolm 2005-01-19 13:34:29 EST
Am I right in thinking the headers appear, but no body?

Does anything show up if you Print Preview, rather than Print?

Can you attach one of the emails that has problems to this bug please?
Comment 2 Trever Adams 2005-01-19 13:58:16 EST
The preview shows nothing, and I am having a hard time finding another email,
can I send you the email in private and expect some "sensetivity" in handing it?
Comment 3 Dave Malcolm 2005-01-19 14:04:17 EST
Yes, I will treat it with the same care as I treat my own confidential emails.

Please forward it to my email address as an email attachment (go to Evolution's
Email Composer preferences and set "Forward Style" set to "attachment"), giving
this bugzilla bug # in the title of the new email.
Comment 4 Trever Adams 2006-04-20 19:40:17 EDT
This seems to have been closed. I sent you the email and never heard back. But
the problem seems to have disappeared. I also heard somewhere else (about 3
months after your last follow up) that the problem was related to a bug in gtkhtml.

Note You need to log in before you can comment on or make changes to this bug.