Note: This bug is displayed in read-only format because the product is no longer active in Red Hat Bugzilla.

Bug 1455738

Summary: OS-Brick failed to initialize storage connections
Product: Red Hat OpenStack Reporter: Shinobu KINJO <skinjo>
Component: openstack-cinderAssignee: Eric Harney <eharney>
Status: CLOSED DUPLICATE QA Contact: Tzach Shefi <tshefi>
Severity: high Docs Contact:
Priority: unspecified    
Version: 10.0 (Newton)CC: geguileo, jgrosso, scohen, srevivo
Target Milestone: ---Keywords: ZStream
Target Release: 10.0 (Newton)   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2017-09-12 18:12:15 UTC Type: Bug
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Embargoed: