Bug 145574 - text/plain attachments don't appear in evolution
Summary: text/plain attachments don't appear in evolution
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 3
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Malcolm
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-19 20:20 UTC by Tom Cross
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-13 21:13:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tom Cross 2005-01-19 20:20:40 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7)
Gecko/20040808 Firefox/0.9.3

Description of problem:
Receive a text/plain attachment from customer but the paper clip icon
doesn't appear in evolution nor does it allow you to save/open with..
the attachment.

Forward the email to someone running fc2 and the attachment appears fine.

Version-Release number of selected component (if applicable):
evolution-2.0.2-3 redhat-menus-3.7.1-1.fc3

How reproducible:
Always

Steps to Reproduce:
1.Receive email with text/plain attachment
2 [details].no "save as..." or "open with..."
3.
    

Actual Results:  Cannot see/use attachment

Expected Results:  Would like ot be able to see/save attachment

Additional info:

Fresh install of fedora core 3.  User is a nfs/nis user.  home
directory is nfs mounted from redhat-7.3 nfs server.

Comment 1 Tom Cross 2005-01-19 20:23:59 UTC
When I "Show email source" this is what the MIME-attachment details
look like:

------_=_NextPart_000_01C4FD88.F7D382B0
Content-Type: text/plain; name="16726.txt"
Content-Transfer-Encoding: quoted-printable
Content-Disposition: attachment; filename="16726.txt"


Comment 2 Tom Cross 2006-04-04 16:10:17 UTC
This was fixed with fc3.  Please feel free to close this bug.


Note You need to log in before you can comment on or make changes to this bug.