Bug 145595 - Reading the Installation Guide
Reading the Installation Guide
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: rhel-ig-x8664 (Show other bugs)
3.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Sandra Moore
John Ha
: Documentation, FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-19 19:20 EST by Ray Kidani
Modified: 2014-08-04 18:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-26 18:15:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ray Kidani 2005-01-19 19:20:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; 
T312461; .NET CLR 1.1.4322)

Description of problem:
  Since the manual is stored electronically, it would be a lot easier 
reading, if the Itanium and x86 were in separate versions.  It is 
sometimes very difficult finding which is x86 specific and which is 
Itanium specific.

Version-Release number of selected component (if applicable):
rhel-ig-x8664-multi(EN)-3-Print-RHI (2003-07-25T17:10)

How reproducible:
Always

Steps to Reproduce:
1. Not applicable
2.
3.
    

Additional info:
Comment 1 Sandra Moore 2005-01-26 18:15:23 EST
Thanks for the feedback. I understand your concerns and we will strive
to make architecture specific information more even more specific
where possible. This is something that we can try to accomplish for
future versions of the manuals. At this time, however, we do not
create separate versions of the manuals for individual architectures.
Instead, we group similar architectures together into three different
versions of the Installation Guide (refer to
http://www.redhat.com/docs/manuals/enterprise/ to see all three
versions). 

Please know that we really do understand your concerns and will try to
make any and all improvements that we can in future releases of the
documentation.

Thanks for choosing Red Hat!

Note You need to log in before you can comment on or make changes to this bug.