Bug 1456350 - libreoffice preedit Window overlap with cursor text
Summary: libreoffice preedit Window overlap with cursor text
Status: CLOSED DUPLICATE of bug 1436050
Alias: None
Product: Fedora
Classification: Fedora
Component: libreoffice
Version: 24
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-05-29 07:54 UTC by Pravin Satpute
Modified: 2017-05-29 12:14 UTC (History)
10 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2017-05-29 12:14:06 UTC


Attachments (Terms of Use)
Image showing overlapping issue. (76.18 KB, image/png)
2017-05-29 07:55 UTC, Pravin Satpute
no flags Details

Description Pravin Satpute 2017-05-29 07:54:13 UTC
Description of problem:
While typing with ibus-typing-booster, i cant see current cursor word since preedit window overlap withit.

Version-Release number of selected component (if applicable):
ibus 1.5.16-1

How reproducible:
everytime

Steps to Reproduce:
1. Open Libreoffice writer
2. Use ibus-typing-booster English or any other IME using preedit Window
3. Type some words

Actual results:
Preedit Window overlap with cursor

Expected results:
Preedit Window should not overlap with cursor, user cant see it.

Additional info:

Comment 1 Pravin Satpute 2017-05-29 07:55 UTC
Created attachment 1283168 [details]
Image showing overlapping issue.

Comment 2 fujiwara 2017-05-29 09:22:50 UTC
Probably I think it's a regression when libreoffice is shift to gtk3.

Comment 3 fujiwara 2017-05-29 09:25:17 UTC
Happen in F24 too.
I think it would be good to file a bug in upstream.

Comment 4 Caolan McNamara 2017-05-29 12:14:06 UTC

*** This bug has been marked as a duplicate of bug 1436050 ***


Note You need to log in before you can comment on or make changes to this bug.