Bug 145639 - (IT_53506) [PATCH] Printer jobs not deleted from the Windows client
[PATCH] Printer jobs not deleted from the Windows client
Status: CLOSED DUPLICATE of bug 129237
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: samba (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jay Fenlason
David Lawrence
:
Depends On:
Blocks: 132991
  Show dependency treegraph
 
Reported: 2005-01-20 06:34 EST by Bastien Nocera
Modified: 2014-08-31 19:27 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:07:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
samba-printing.patch (6.74 KB, patch)
2005-01-20 06:36 EST, Bastien Nocera
no flags Details | Diff

  None (edit)
Description Bastien Nocera 2005-01-20 06:34:30 EST
Description of problem:
When Windows send a job to the samba 3.0.7 shared queue, samba accepts
it and uses CUPS to print it, adding informations to the tdb file in
/var/cache/samba/printing/<name of the printer>.tdb.
After that, the job informations are kept instead of being deleted.
If we delete manually those files, the job queue list is empty.

Version-Release number of selected component (if applicable):
samba-3.0.7-1.3E

How reproducible:
Every time
Comment 1 Bastien Nocera 2005-01-20 06:36:43 EST
Created attachment 110003 [details]
samba-printing.patch

Patch from Norm Murray <nmurray@redhat.com>
Comment 3 Red Hat Bugzilla 2006-02-21 14:07:59 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.