Bug 14564 - Xconfigurator always adds a ZAxisMapping to /etc/X11/Xf86Config-4
Xconfigurator always adds a ZAxisMapping to /etc/X11/Xf86Config-4
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-07-24 17:46 EDT by Hans de Goede
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-24 17:46:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hans de Goede 2000-07-24 17:46:00 EDT
Xconfigurator always adds a ZAxisMapping to /etc/X11/Xf86Config-4, whereas
for /etc/X11/XF86Config it only adds one for wheelmouse, which seems to
make more sense.
Comment 1 Trond Eivind Glomsrxd 2000-07-25 10:01:27 EDT
The new behaviour is by design ("It shouldn't make anything not work would it.
but it would make sense for all wheel mouse? It shouldn't do any damage, and it
would solve the problems of the wheel not working... OK - do it then")
Comment 2 Hans de Goede 2000-07-25 10:59:36 EDT
Well it could cause problems with real 4 button mouse (the logitech onces with a
thump button, although that should be really mapped to 7 then I guess)

Besides that it is not consistent between XF3.3 and XF40, for XF3.3 it is only
added when there is a wheelmouse, for XF40 it is always selected.

But it is your call.


Note You need to log in before you can comment on or make changes to this bug.