Bug 145704 - image text is wrong on Channel Permissions page
Summary: image text is wrong on Channel Permissions page
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/R&D (Show other bugs)
(Show other bugs)
Version: RHN Devel
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Ken Ganong
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: rhnMilestone1
TreeView+ depends on / blocked
 
Reported: 2005-01-20 19:09 UTC by Ryan Bloom
Modified: 2007-04-18 17:18 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-21 20:44:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ryan Bloom 2005-01-20 19:09:58 UTC
The image text on the Perl pages change based on why you have access
to a channel.  If you are a channel admin, the image text says
"Channel Admin Status", but if you have access because the channel is
globally subscribable the image text is: "Globally subscribable
channel".  The java code only ever uses "Channel Admin Status".

Comment 1 Ken Ganong 2005-01-21 20:44:26 UTC
changed an if statement from (channel admin or globally subscribable)
to two different if statements dealing with either case separately. 
Localized image text.


Note You need to log in before you can comment on or make changes to this bug.