Bug 145713 - My PC doesn't boot.
My PC doesn't boot.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
My PC doesn't boot.
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-20 14:59 EST by Mladen Gogala
Modified: 2015-01-04 17:15 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-21 00:24:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mladen Gogala 2005-01-20 14:59:45 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041111 Firefox/1.0

Description of problem:
I installed the new kernel (acquired by up2date) and tried booting in single
user mode. Everything went through, I even got the prompt, but the console was frozen. Curiously enough, crtl-alt-del worked and rebooted the system cleanly

Version-Release number of selected component (if applicable):
2.6.10-1.741_FC3

How reproducible:
Always

Steps to Reproduce:
1. Install
2. Reboot
3.
  

Actual Results:  Nothing. That is the problem.

Expected Results:  Boot

Additional info:

$ uname -a
Linux medo.noip.com 2.6.9-1.724_FC3 #1 Sun Jan 2 15:43:49 EST 2005 i686 athlon i386 GNU/Linux
$ lspci
00:00.0 Host bridge: nVidia Corporation nForce2 AGP (different version?) (rev c1)
00:00.1 RAM memory: nVidia Corporation nForce2 Memory Controller 1 (rev c1)
00:00.2 RAM memory: nVidia Corporation nForce2 Memory Controller 4 (rev c1)
00:00.3 RAM memory: nVidia Corporation nForce2 Memory Controller 3 (rev c1)
00:00.4 RAM memory: nVidia Corporation nForce2 Memory Controller 2 (rev c1)
00:00.5 RAM memory: nVidia Corporation nForce2 Memory Controller 5 (rev c1)
00:01.0 ISA bridge: nVidia Corporation nForce2 ISA Bridge (rev a4)
00:01.1 SMBus: nVidia Corporation nForce2 SMBus (MCP) (rev a2)
00:02.0 USB Controller: nVidia Corporation nForce2 USB Controller (rev a4)
00:02.1 USB Controller: nVidia Corporation nForce2 USB Controller (rev a4)
00:02.2 USB Controller: nVidia Corporation nForce2 USB Controller (rev a4)
00:08.0 PCI bridge: nVidia Corporation nForce2 External PCI Bridge (rev a3)
00:09.0 IDE interface: nVidia Corporation nForce2 IDE (rev a2)
00:1e.0 PCI bridge: nVidia Corporation nForce2 AGP (rev c1)
01:07.0 Multimedia audio controller: Ensoniq 5880 AudioPCI (rev 02)
01:08.0 Ethernet controller: Linksys NC100 Network Everywhere Fast Ethernet 10/100 (rev 11)
01:09.0 Network controller: Standard Microsystems Corp [SMC] SMC2602W EZConnect / Addtron AWA-100 / Eumitcom PCI WL11000 (rev 02)
01:0a.0 Serial controller: 5610 56K FaxModem 56K FaxModem Model 5610 (rev 01)
02:00.0 VGA compatible controller: nVidia Corporation NV34 [GeForce FX 5200] (rev a1)
$

$ cat /proc/cpuinfo
processor       : 0
vendor_id       : AuthenticAMD
cpu family      : 6
model           : 8
model name      : AMD Athlon(tm) XP 2000+
stepping        : 1
cpu MHz         : 1664.327
cache size      : 256 KB
fdiv_bug        : no
hlt_bug         : no
f00f_bug        : no
coma_bug        : no
fpu             : yes
fpu_exception   : yes
cpuid level     : 1
wp              : yes
flags           : fpu vme de pse tsc msr pae mce cx8 apic mtrr pge mca cmov pat pse36 mmx fxsr sse syscall mmxext 3dnowext 3dnow
bogomips        : 3284.99
$ cat /meminfo
cat: /meminfo: No such file or directory
$ cat /proc/meminfo
MemTotal:       515816 kB
MemFree:         39588 kB
Buffers:         15732 kB
Cached:         160780 kB
SwapCached:      65960 kB
Active:         398884 kB
Inactive:        42536 kB
HighTotal:           0 kB
HighFree:            0 kB
LowTotal:       515816 kB
LowFree:         39588 kB
SwapTotal:     1574328 kB
SwapFree:      1227332 kB
Dirty:              84 kB
Writeback:           0 kB
Mapped:         375108 kB
Slab:            16424 kB
Committed_AS:  1479368 kB
PageTables:       6380 kB
VmallocTotal:   507896 kB
VmallocUsed:     25528 kB
VmallocChunk:   478196 kB
HugePages_Total:     0
HugePages_Free:      0
Hugepagesize:     4096 kB
Comment 1 Mladen Gogala 2005-01-21 00:24:47 EST
With new HAL things suddenly started working. The only important thing that
doesn't work is linux-wlan-ng, which is not a Red Hat product. Plase, close the
bug. Thanks.

Note You need to log in before you can comment on or make changes to this bug.