Bug 145731 - Can't Install FC3
Can't Install FC3
Status: CLOSED DUPLICATE of bug 138419
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-20 17:38 EST by Peter S. Conrad
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:08:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter S. Conrad 2005-01-20 17:38:33 EST
Description of problem:
During installation on a generic x86 machine, the following two errors
occur in sequence after selecting U. S. English under Keyboard
Configuration:

BUG
Assertion (heads > 0) at disk_dos.c:485 in function
probe_partition_for_geom() failed.

BUG
Assertion (sectors <= 63) at disk_dos.c:490 in function
probe_partition_for_geom() failed.


Steps to Reproduce:
1. Boot from FC3 disk 1
2. Follow prompt
Comment 1 Jeremy Katz 2005-01-21 08:20:41 EST

*** This bug has been marked as a duplicate of 138419 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:08:00 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.