Bug 145745 - Signout link doesn't do anything
Signout link doesn't do anything
Status: CLOSED CURRENTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/R&D (Show other bugs)
RHN Devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jesus M. Rodriguez
Red Hat Satellite QA List
:
Depends On:
Blocks: rhnMilestone1
  Show dependency treegraph
 
Reported: 2005-01-20 19:50 EST by Mike McCune
Modified: 2007-04-18 13:18 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-27 16:21:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McCune 2005-01-20 19:50:24 EST
On my machine (and webdev) if you click the signout link, it doesn't
sign you out.  You remain logged in.
Comment 1 Jesus M. Rodriguez 2005-01-21 09:44:54 EST
The signout link on the perl code works again, but the signout on the
java side causes a 404.  It attempts to send you to:
https://rhn.webdev.redhat.com/rhn/index.pxt  which doesn't exist.
Comment 2 Jesus M. Rodriguez 2005-01-27 16:21:13 EST
The 404 was fixed with a straight redirection from the LogoutAction
since Struts kept trying to put in the webapp on the url.

Note You need to log in before you can comment on or make changes to this bug.