Bug 145764 - "lvm2" displays messages including wrong.
"lvm2" displays messages including wrong.
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: lvm2 (Show other bugs)
4.0
ia64 Linux
low Severity medium
: ---
: ---
Assigned To: Alasdair Kergon
: FutureFeature
Depends On:
Blocks: 180763
  Show dependency treegraph
 
Reported: 2005-01-21 05:39 EST by L3support
Modified: 2007-11-30 17:07 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-26 16:46:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description L3support 2005-01-21 05:39:34 EST
Description of problem:

"lvm2" displays messages including success,
when we do "pvremove" to ext3 filesystem.
-----------------------------------------------
# /usr/sbin/pvremove /dev/sdc1
No physical volume label read from /dev/sdc1
Labels on physical volume "/dev/sdc1" successfully wiped
-----------------------------------------------

Could you remove the success mesages ?  


Version-Release number of selected component (if applicable):
lvm2-2.00.25-1

How reproducible:
Always

Steps to Reproduce:
1.create ext3 filesystem
2.do pvremove to the filesystem created
3.
  
Actual results:
It displays success messages.

Expected results:
It does not display successs messages.

Additional info:

# parted /dev/sdc1
  :
(snip)
  :
Using /dev/sdc1
(parted) p
Disk geometry for /dev/sdc1: 0.000-99.983 megabytes
Disk label type: loop
Minor    Start       End     Filesystem  Flags
1          0.000     99.983  ext3

# /usr/sbin/pvremove /dev/sdc1
No physical volume label read from /dev/sdc1
Labels on physical volume "/dev/sdc1" successfully wiped
Comment 3 JoAnne K. Halligan 2005-01-26 16:46:16 EST
This is currently normal and correct operation, so this bug report is being
closed as 'not a bug'. 

If this is a needed feature, please open a new feature request in Issue Tracker
using the new feature template. Be sure to provide all the required information. 

This request could then be reviewed for possible inclusion in RHEL4 U2 or later,
as that would also depend on when the feature request is received, the priority
of this request vs. other feature requests and based on LVM feature status at
that time. 

. 

Note You need to log in before you can comment on or make changes to this bug.