Bug 145771 - "Lighten only" blending mode broken on x86_64
"Lighten only" blending mode broken on x86_64
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gimp (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Nils Philippsen
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-21 08:15 EST by Tim Waugh
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-09 10:14:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 164061 None None None Never

  None (edit)
Description Tim Waugh 2005-01-21 08:15:13 EST
Description of problem:
When using the 'lighten only' blending mode on x86_64.

Version-Release number of selected component (if applicable):
2.2.2-3

How reproducible:
100%

Steps to Reproduce:
1. Open any image, or create a new one.
2. Create a new layer on top of it, entirely white.
3. Using the layers dialog, set the blending mode of the white layer to "Lighten
only".
  
Actual results:
The original layer shows through partially.

Expected results:
Entirely white image.
Comment 1 Nils Philippsen 2005-01-21 10:38:04 EST
This bug is already known upstream, see:

http://bugzilla.gnome.org/show_bug.cgi?id=164061
Comment 2 Nils Philippsen 2005-03-10 06:13:50 EST
Closing as upstream since there isn't much I can do here.
Comment 3 Nils Philippsen 2005-05-09 03:07:10 EDT
According to upstream, this should be fixed in gimp-2.2.7, please check.
Comment 5 Tim Waugh 2005-05-09 05:30:27 EDT
2.2.7-1 fixes it, yes.  Thanks.

Note You need to log in before you can comment on or make changes to this bug.