Bug 145833 - Links on Completed Systems and Failed Systems dont work
Links on Completed Systems and Failed Systems dont work
Status: CLOSED NEXTRELEASE
Product: Red Hat Network
Classification: Red Hat
Component: RHN/R&D (Show other bugs)
RHN Devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Mike McCune
Red Hat Satellite QA List
:
: 145832 (view as bug list)
Depends On:
Blocks: rhnMilestone1
  Show dependency treegraph
 
Reported: 2005-01-21 18:43 EST by Mike McCune
Modified: 2007-04-18 13:18 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-24 15:18:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McCune 2005-01-21 18:43:36 EST
The links to the System detail page doesn't function.
Comment 1 Mike McCune 2005-01-21 18:45:19 EST
*** Bug 145832 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.