Bug 145838 - unable to configure dual head display
unable to configure dual head display
Product: Fedora
Classification: Fedora
Component: xorg-x11-server (Show other bugs)
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
Depends On:
  Show dependency treegraph
Reported: 2005-01-21 22:11 EST by Mikhail Garber
Modified: 2008-05-06 20:05 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2008-05-06 20:05:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
xorg.conf (3.44 KB, text/plain)
2005-01-21 22:13 EST, Mikhail Garber
no flags Details
X log file (53.86 KB, text/plain)
2005-01-21 22:14 EST, Mikhail Garber
no flags Details

  None (edit)
Description Mikhail Garber 2005-01-21 22:11:37 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.5)
Gecko/20041110 Firefox/1.0

Description of problem:
I added second video card to configure dualhead display. It seems to
be recognized ok. I was able to use config-display to enable dual
head, set resolution, etc.
xorg.conf contains right BUSID, etc. 
Second monitor is never activated and eventually goes to power safe mode.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. add second video card
2. configure dual head

Actual Results:  second monitor does not work

Expected Results:  working second monitor

Additional info:

Same results with different secondary video cards: Radeon 9200SE and
Matrox Millenium
Comment 1 Mikhail Garber 2005-01-21 22:13:20 EST
Created attachment 110085 [details]

xorg.conf generated by the tool with the Matrox card added
Comment 2 Mikhail Garber 2005-01-21 22:14:34 EST
Created attachment 110086 [details]
X log file
Comment 3 Adam Jackson 2006-03-03 10:30:06 EST
Mass update: move dual head bugs from FC5 to FC6, no way they can get fixed
before FC5 release at this point.
Comment 4 Matthias Clasen 2006-07-06 17:47:50 EDT
Add to FC6Destop tracker
Comment 5 Matthew Miller 2006-07-10 18:15:49 EDT
Fedora Core 3 is now maintained by the Fedora Legacy project for security
updates only. If this problem is a security issue, please reopen and
reassign to the Fedora Legacy product. If it is not a security issue and
hasn't been resolved in the current FC5 updates or in the FC6 test
release, reopen and change the version to match.

Thank you!
Comment 6 Adam Jackson 2007-04-03 14:19:13 EDT
Looks more like a server bug...
Comment 7 Bug Zapper 2008-04-03 11:50:05 EDT
Based on the date this bug was created, it appears to have been reported
against rawhide during the development of a Fedora release that is no
longer maintained. In order to refocus our efforts as a project we are
flagging all of the open bugs for releases which are no longer
maintained. If this bug remains in NEEDINFO thirty (30) days from now,
we will automatically close it.

If you can reproduce this bug in a maintained Fedora version (7, 8, or
rawhide), please change this bug to the respective version and change
the status to ASSIGNED. (If you're unable to change the bug's version
or status, add a comment to the bug and someone will change it for you.)

Thanks for your help, and we apologize again that we haven't handled
these issues to this point.

The process we're following is outlined here:

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.
Comment 8 Bug Zapper 2008-05-06 20:05:49 EDT
This bug has been in NEEDINFO for more than 30 days since feedback was
first requested. As a result we are closing it.

If you can reproduce this bug in the future against a maintained Fedora
version please feel free to reopen it against that version.

The process we're following is outlined here:

Note You need to log in before you can comment on or make changes to this bug.