Bug 145850 - Core 3 runs very slowly in VMware
Core 3 runs very slowly in VMware
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
Depends On:
  Show dependency treegraph
Reported: 2005-01-22 05:54 EST by Alex Smith
Modified: 2015-01-04 17:16 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-02-12 23:13:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Alex Smith 2005-01-22 05:54:17 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; 
YPC 3.0.2; .NET CLR 1.0.3705; .NET CLR 1.1.4322)

Description of problem:
I install Fedora Core 3 on VMware Workstation 4.5.2 (I've tried 
Workstation 5 Beta as well), and it installs fine. When I reboot into 
the new installation, everything is very, very slow. It takes about 8 
minutes to start up. Everything runs so slowly, that it is unusable. 
I tracked this problem down to the kernel, because I installed a 
custom kernel and it worked fine. I'm not sure what kernel option 
causes it though.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Install Fedora Core 3 in VMware Workstation
2. Reboot virtual machine

Actual Results:  The virtual machine ran very slowly

Expected Results:  The system runs fine

Additional info:
Comment 1 Dave Jones 2005-01-22 22:40:28 EST
this was caused by the 4g4g patch in earlier kernels.
If you run the update kernels, this should be fixed.

Note You need to log in before you can comment on or make changes to this bug.