Bug 145885 - kernel: ACPI: acpi_ec_space_handler: bit_width should be 8 error
kernel: ACPI: acpi_ec_space_handler: bit_width should be 8 error
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i686 Linux
medium Severity low
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks: FCMETA_ACPI
  Show dependency treegraph
 
Reported: 2005-01-23 04:01 EST by Adam Glenn
Modified: 2015-01-04 17:16 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-28 04:20:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Glenn 2005-01-23 04:01:32 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0

Description of problem:
kernel: ACPI: acpi_ec_space_handler: bit_width should be 8

I am getting the above error in /var/log/messages over and over
again,as well as the console.  It started when something else was
upgraded during a yum update. The first thing I noticed was that the
power indicator in KDE started to accuratly reflect if I was running
off battery or power cord. The battery level never rises from 0%
(Another issue I'd like to get fixed so if it isn't related please let
me know and I'll file another bug report.) It was after the updates
that made these changes that I started seeing the error. The specs on
my laptop are located here:

http://support.gateway.com/s/Mobile/Gateway/200ARC/3501609sp83.shtml


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Turn on computer
2. Allow system to boot

    

Additional info:
Comment 1 Dave Jones 2005-01-25 01:03:23 EST
what kernel version is this ?
Comment 2 Adam Glenn 2005-01-25 06:50:14 EST
This is kernel 2.6.10-1.741
Comment 3 Cory Webb 2005-07-11 14:27:11 EDT
I also get this in Fedora Core 4 under the following kernels:
2.6.11-1.1369
2.6.12-1.1390
Comment 4 Dave Jones 2005-07-15 13:48:10 EDT
An update has been released for Fedora Core 3 (kernel-2.6.12-1.1372_FC3) which
may contain a fix for your problem.   Please update to this new kernel, and
report whether or not it fixes your problem.

If you have updated to Fedora Core 4 since this bug was opened, and the problem
still occurs with the latest updates for that release, please change the version
field of this bug to 'fc4'.

Thank you.

Note You need to log in before you can comment on or make changes to this bug.