Bug 1459018 - [BREW BUILD ENABLER] Build version 4.2 of the Ruby SDK for RHV 4.2
[BREW BUILD ENABLER] Build version 4.2 of the Ruby SDK for RHV 4.2
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-sdk-ruby (Show other bugs)
4.2.0
Unspecified Unspecified
unspecified Severity medium
: ovirt-4.2.0
: ---
Assigned To: Juan Hernández
Pavol Brilla
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-06 03:14 EDT by Juan Hernández
Modified: 2018-05-15 13:34 EDT (History)
3 users (show)

See Also:
Fixed In Version: rubygem-ovirt-engine-sdk4-4.2.0-1.el7ev
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-05-15 13:34:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Infra
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:1476 None None None 2018-05-15 13:34 EDT

  None (edit)
Description Juan Hernández 2017-06-06 03:14:24 EDT
Build version 4.2 of the Ruby SDK for RHV 4.2
Comment 9 errata-xmlrpc 2018-05-15 13:34:38 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:1476

Note You need to log in before you can comment on or make changes to this bug.