Bug 1459021 - (CVE-2017-5070) CVE-2017-5070 chromium-browser: type confusion in v8
CVE-2017-5070 chromium-browser: type confusion in v8
Product: Security Response
Classification: Other
Component: vulnerability (Show other bugs)
All Linux
high Severity high
: ---
: ---
Assigned To: Red Hat Product Security
: Security
Depends On: 1459043 1459040 1459042
Blocks: 1459039
  Show dependency treegraph
Reported: 2017-06-06 03:24 EDT by Adam Mariš
Modified: 2017-06-06 16:00 EDT (History)
3 users (show)

See Also:
Fixed In Version: Chrome 59.0.3071.86
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2017-06-06 16:00:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Adam Mariš 2017-06-06 03:24:35 EDT
A type confusion flaw was found in the V8 component of the Chromium browser.

Upstream bug(s):


External References:

Comment 1 Adam Mariš 2017-06-06 03:32:20 EDT
Created chromium tracking bugs for this issue:

Affects: fedora-all [bug 1459040]
Comment 3 errata-xmlrpc 2017-06-06 15:35:05 EDT
This issue has been addressed in the following products:

  Red Hat Enterprise Linux 6 Supplementary

Via RHSA-2017:1399 https://access.redhat.com/errata/RHSA-2017:1399

Note You need to log in before you can comment on or make changes to this bug.