Bug 1459046 - Native support for multiple LDAP servers
Native support for multiple LDAP servers
Status: CLOSED WONTFIX
Product: OpenShift Container Platform
Classification: Red Hat
Component: RFE (Show other bugs)
3.4.1
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Eric Paris
Xiaoli Tian
:
: 1508605 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-06 03:41 EDT by Joel Rosental R.
Modified: 2017-11-06 09:18 EST (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-10-18 09:45:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joel Rosental R. 2017-06-06 03:41:08 EDT
1) Proposed title of this feature request:

Native support for multiple LDAP servers.

3) What is the nature and description of the request?

As a customer I would like to have native support for multiple LDAP servers for failover purposes. Even though there is an alternative described in https://docs.openshift.com/container-platform/3.5/install_config/advanced_ldap_configuration/sssd_for_ldap_failover.html looks unnecessary complex and expensive in resources. 

4) Why does the customer need this? (List the business requirements here)

To have LDAP server failover.

5) How would the customer like to achieve this? (List the functional requirements here)

Getting native support for multiple (at least two) LDAP servers in a classical failover manner.

8) Does the customer have any specific timeline dependencies?

N/A

11) Would the customer be able to assist in testing this functionality if implemented?
Comment 5 Paul Weil 2017-11-06 09:18:52 EST
*** Bug 1508605 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.