Bug 145907 - EVMS addition for FC4
EVMS addition for FC4
Status: CLOSED DEFERRED
Product: Fedora
Classification: Fedora
Component: distribution (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Alasdair Kergon
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-23 15:35 EST by Paul Ionescu
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-07 10:28:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Paul Ionescu 2005-01-23 15:35:13 EST
Hi,

Inclusion of EVMS would be nice, since it supports LVM2 volumes, and it has a
nice gui for both ncurses and gnome. 

homepage is evms.sf.net

Maybe in FC4 ?
Comment 1 Johan Söderberg 2005-03-06 05:02:26 EST
I second this request, redhat*/fedora has been lacking this software
for too long.
Comment 2 Paul Ionescu 2005-03-15 17:38:30 EST
A rpmbuild -tb evms-2.5.2.tar.gz is enough for start.
Comment 3 Bryan Christ 2006-04-07 10:24:54 EDT
Consider this a 3rd request.  Now that FC5 is maybe it should be added there.  I
also suggest this could be changed to Fedora Extras.
Comment 4 Rahul Sundaram 2006-04-07 10:28:05 EDT

http://fedoraproject.org/wiki/Extras. Whoever is interested in getting EVMS into
Fedora should get involved in maintaining it within Fedora Extras. 

Note You need to log in before you can comment on or make changes to this bug.