Bug 145913 - suspend to disk compiled in kernel
Summary: suspend to disk compiled in kernel
Status: CLOSED WONTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: 3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-23 21:01 UTC by Paul Ionescu
Modified: 2015-01-04 22:16 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-01-23 21:19:59 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Paul Ionescu 2005-01-23 21:01:29 UTC
Hi,

It would be nice to have S4 suspend to disk compiled in FC kernels.
I know that is not considered stable enough for a FC distribution, but you can
put a warning in release notes, and declare it unsupported, but on the other
hand, it works for me and for other people too.

Comment 1 Dave Jones 2005-01-23 21:19:59 UTC
warnings in the release notes mean nothing. if its enabled, people expect it to
be supported (See the various XFS bugs people report for example).

if you really want precompiled kernels with this on, I'd suggest an optional
kernel for fedora-extras, as it looks unlikely that the as-shipped Fedora
kernel will support swsusp for some time.



Note You need to log in before you can comment on or make changes to this bug.