Bug 1459169 - Impossible to add Google account - bug in webkitgtk
Impossible to add Google account - bug in webkitgtk
Status: CLOSED DUPLICATE of bug 1448192
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: webkitgtk4 (Show other bugs)
7.3
x86_64 Linux
unspecified Severity urgent
: rc
: ---
Assigned To: Tomas Popela
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-06 08:57 EDT by cl-netbox
Modified: 2017-06-07 00:51 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-06 18:12:21 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cl-netbox 2017-06-06 08:57:17 EDT
I cannot add my Google account in GNOME Online Accounts, it is also not possible to sign in with the GNOME Web browser (epiphany). I have tested the behavior on CentOS 7.3, RHEL 7.3 and RHEL 7.4 beta. When the web interface offers the older version of Google sign-in, everything works as expected - when the new version gets offered it is not possible to add the Google account and to sign in with GNOME Web - an empty website is shown -> https://accounts.google.com/signin/v2/challenge/password/empty

As the new Google sign-in is default now, the problem urgently has to be addressed. This is a known bug in the webkitgtk package which is already fixed in fedora (25).

https://bugzilla.gnome.org/show_bug.cgi?id=781990
Comment 2 Matěj Cepl 2017-06-06 18:10:46 EDT
You need webkitgtk4-2.14.6-6.el7 which is not in Beta yet (but it is in the later Nightlies, so this works for me now; unfortunately Nightlies are probably not available outside of Red Hat).
Comment 4 Matěj Cepl 2017-06-06 18:12:21 EDT

*** This bug has been marked as a duplicate of bug 1448192 ***

Note You need to log in before you can comment on or make changes to this bug.