Bug 145925 - 2.6.10-1.741_FC3 Breaks Sound (alsa?) on TP T40
2.6.10-1.741_FC3 Breaks Sound (alsa?) on TP T40
Status: CLOSED DUPLICATE of bug 144742
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
3
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-23 19:15 EST by LEO MURARO
Modified: 2015-01-04 17:16 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:08:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description LEO MURARO 2005-01-23 19:15:09 EST
New Thinkpad T40 with..
Analog Devices AD1981A AC'97 SoundMAX Codec (Full-duplex)
Works great with the kernel from the FC3 Install CD.

After the first up2date session, updating only the kernel packages,
the sound is broken. Any attempt to change the sound system from
Control Center freezes X.



Version-Release number of selected component (if applicable):
2.6.9-1.667 Sound good
2.6.10-1.741_FC3 Sound broke

How reproducible:
Did it twice.

Steps to Reproduce:
1. Fresh FC3 install
2. Up2date Kernel packages to 2.6.10-1.741_FC3
3. Broken Sound, can't even play CD.
  
Actual results:
Sound broken

Expected results:
Sound workin

Additional info:
Comment 1 Need Real Name 2005-01-23 20:29:32 EST
I too have an IBM ThinkPad T40 (2373-7CG).
The Multimedia audio controller is: Intel Corp. 82801DB/DBL/DBM
(ICH4/ICH4-L/ICH4-M) AC'97 Audio Controller (rev 01).

With kernel 2.6.10.1.741_FC3, I have no sound at all, but X works OK
and does not freeze.
 
With kernel 2.6.9-1.681_FC3, sound works OK.

Comment 2 Warren Togami 2005-01-23 20:40:13 EST

*** This bug has been marked as a duplicate of 144742 ***
Comment 3 Need Real Name 2005-01-23 21:34:28 EST
I followed suggestions in 144742, and indeed muting 'Head Phone Jack
Sense' and 'Line Jack Sense' resolves the problem. 
Comment 4 Red Hat Bugzilla 2006-02-21 14:08:01 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.