Bug 1459299 - Host Managed Link [# of hosts] under Infrastructure->Capsules->Overview builds broken search
Host Managed Link [# of hosts] under Infrastructure->Capsules->Overview build...
Status: CLOSED DUPLICATE of bug 1408555
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Capsule (Show other bugs)
6.2.9
Unspecified Unspecified
unspecified Severity low (vote)
: Unspecified
: --
Assigned To: satellite6-bugs
Katello QA List
: PrioBumpPM, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-06 14:07 EDT by David Caplan
Modified: 2017-07-03 10:23 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-02 10:22:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Caplan 2017-06-06 14:07:11 EDT
Description of problem:
Host Managed Link [# of hosts] under Infrastructure->Capsules->Overview builds broken search. Rather than building a search string as:

smart_proxy = "Capsule Name"

the search string is 

smart_proxy+=+"Capsule Name"

This produces a complete dump of all hosts managed by all capsules

Version-Release number of selected component (if applicable):


How reproducible:

Visit Infrastructure->Capsules->Overview for any capsule and select the link represented by the count of managed hosts. Observe the search string rendered in the search box

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Tomer Brisker 2017-07-02 10:22:16 EDT

*** This bug has been marked as a duplicate of bug 1408555 ***

Note You need to log in before you can comment on or make changes to this bug.