Bug 145936 - when installing FC3 I get error message "The Partition table on hda was unreadable, An error has occured ....." "Your Hard disk has to be initalized ..."
when installing FC3 I get error message "The Partition table on hda was unrea...
Status: CLOSED DUPLICATE of bug 138419
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-01-24 03:59 EST by Muthu
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:08:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Muthu 2005-01-24 03:59:53 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0

Description of problem:
hi,

When I am trying to install FC3 in my system I get error message.

"The Partition table on hda was unreadable, An error has occured ....."
"Your Hard disk has to be initalized ..." I dont want to do that..


I dont know whats problem with my partition table. this how my
partition table looks.

Disk /dev/hda: 80.0 GB, 80026361856 bytes
255 heads, 63 sectors/track, 9729 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes


Device Boot Start End Blocks Id System
/dev/hda1 * 1 1045 8393931 7 HPFS/NTFS
/dev/hda2 1046 8205 57505549+ f Win95 Ext'd (LBA)
Partition 2 does not end on cylinder boundary.
/dev/hda3 7010 7022 104422+ 83 Linux
/dev/hda4 8928 9729 6442065 83 Linux -------------RH9
/dev/hda5 1046 2320 10241406 7 HPFS/NTFS
/dev/hda6 2321 3595 10241406 c Win95 FAT32 (LBA)
/dev/hda7 3596 4870 10241406 c Win95 FAT32 (LBA)
/dev/hda8 4871 5890 8193118+ 83 Linux--------------data on RH9
/dev/hda9 5891 6910 8193118+ 7 HPFS/NTFS
/dev/hda10 6911 7009 795154+ 82 Linux swap
/dev/hda11 7023 7798 6228400+ 83 Linux--------------Mandrake-10
/dev/hda12 7798 8205 3266392+ 83 Linux--------------Data on Mandrake 10

I gave arguments like linux hda=9279,255,63 and hda=7025,255,63 but
the same problem occurs. Is there any problem in my partition table ?

I am planning to install FC3 in Mandrake Partition.

can RH9 and FC3 coexist ?

I am having internal Modem(HSP56) which does not have driver for 2.6
Kernel or above so I want to use RH9.(I know internal modem is not a
real modem for time being i have to live with it)

I dont want to lose RH9 now is there way I can try installing FC3
without disturbing RH9 ?
I more concerned about not to disturb RH9 thats why I am posting here
instead of Fedora list..

I tried to install MDK 10 for testing purpose this did not have any
problem and recognized all the Partition. But when I tried to install
RH9 the problem reoccured. I believe the problem is with RH9 and FC3
installer(anaconda) ..

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Trying to install FC3
2.
3.
    

Actual Results:  I get error message:

"The Partition table on hda was unreadable, An error has occured ....."
"Your Hard disk has to be initalized ..."

Expected Results:  Installer should recognize partition and run
smoothly. when I try to install Mandrake Linux it recognizes partition.

Additional info:

https://www.redhat.com/archives/redhat-list/2004-December/msg00248.html


I was recommended in redhat list to report the bug here
Comment 1 Jeremy Katz 2005-01-24 13:44:41 EST

*** This bug has been marked as a duplicate of 138419 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:08:02 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.