Bug 1459385 - Kibana show raw json in "message" field for pods messages in json format
Kibana show raw json in "message" field for pods messages in json format
Status: CLOSED ERRATA
Product: OpenShift Container Platform
Classification: Red Hat
Component: Logging (Show other bugs)
3.4.1
Unspecified Linux
low Severity low
: ---
: 3.4.z
Assigned To: Jeff Cantrill
Xia Zhao
: Regression
Depends On: 1439504
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-06 22:39 EDT by Rich Megginson
Modified: 2017-06-15 14:41 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1439504
Environment:
Last Closed: 2017-06-15 14:41:49 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Xia Zhao 2017-06-06 23:12:00 EDT
Verified with 3.4.1 logging images, issue was fixed with these images:

openshift3/logging-deployer           3.4.1               b0b9b462f3e1 
openshift3/logging-elasticsearch      3.4.1               0b64a8a567d5

Please feel free to transfer bug status to ON_QA for closure, and the problem about 3.5 images is now tracked here seprately:https://bugzilla.redhat.com/show_bug.cgi?id=1439504. Thanks!
Comment 2 Xia Zhao 2017-06-07 04:45:05 EDT
Set to verified according to comment #1
Comment 3 Rich Megginson 2017-06-07 18:10:47 EDT
Looks like this bug was included in the https://errata.devel.redhat.com/advisory/28682 errata.  Is that correct?
Comment 5 errata-xmlrpc 2017-06-15 14:41:49 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1425

Note You need to log in before you can comment on or make changes to this bug.