Bug 1459439 - Update python-cachez to v0.1.2
Update python-cachez to v0.1.2
Status: ASSIGNED
Product: RDO
Classification: Community
Component: distribution (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: GA
: trunk
Assigned To: Alan Pevec
Shai Revivo
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-07 03:21 EDT by Peter Wang
Modified: 2017-08-22 11:00 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Wang 2017-06-07 03:21:36 EDT
v0.1.2 python-cachez is needed for later Unity/VNX cinder driver

The current version in v0.1.0 in RedHat OpenStack dist(http://cbs.centos.org/koji/buildinfo?buildID=15532)

The latest python-cachez package is already available on pypi(https://pypi.python.org/pypi/cachez/0.1.2)
Comment 1 Alan Pevec 2017-08-22 11:00:17 EDT
This is python-storops dependency, 0.1.2 http://cbs.centos.org/koji/buildinfo?buildID=17354 in common-candidate

Note You need to log in before you can comment on or make changes to this bug.