Bug 1459504 - "no_proxy=*" option in /etc/rhsm/rhsm.conf doesn't work.
"no_proxy=*" option in /etc/rhsm/rhsm.conf doesn't work.
Status: CLOSED DUPLICATE of bug 1457197
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: python-rhsm (Show other bugs)
7.4
x86_64 Linux
unspecified Severity medium
: rc
: ---
Assigned To: candlepin-bugs
John Sefler
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-07 06:13 EDT by yuefliu
Modified: 2017-06-21 23:09 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-08 10:20:20 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 2 John Sefler 2017-06-07 08:21:30 EDT
This is likely a dup of Bug 1457197
Comment 3 Kevin Howell 2017-06-08 10:20:20 EDT

*** This bug has been marked as a duplicate of bug 1457197 ***
Comment 4 yuefliu 2017-06-21 23:09:28 EDT
Verified the bug with packages:
virt-who-0.19-5.el7.noarch
subscription-manager-1.19.20-1.el7.x86_64
python-rhsm-1.19.9-1.el7.x86_64

No issue reproduced.

Note You need to log in before you can comment on or make changes to this bug.