Bug 1459596 - rgw:fix memory leaks in data/md sync
Summary: rgw:fix memory leaks in data/md sync
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: RGW
Version: 2.3
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: 2.3
Assignee: Casey Bodley
QA Contact: ceph-qe-bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-06-07 14:31 UTC by Orit Wasserman
Modified: 2020-07-16 09:47 UTC (History)
11 users (show)

Fixed In Version: RHEL: ceph-10.2.7-27.el7cp Ubuntu: ceph_10.2.7-29redhat1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-06-19 13:34:44 UTC
Target Upstream Version:


Attachments (Terms of Use)
leak summary (2.91 KB, text/plain)
2017-06-09 11:50 UTC, Tejas
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Ceph Project Bug Tracker 20088 0 None None None 2017-06-07 14:31:06 UTC
Red Hat Product Errata RHBA-2017:1497 0 normal SHIPPED_LIVE Red Hat Ceph Storage 2.3 bug fix and enhancement update 2017-06-19 17:24:11 UTC

Description Orit Wasserman 2017-06-07 14:31:06 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 14 Tejas 2017-06-09 11:50:29 UTC
Created attachment 1286391 [details]
leak summary

Comment 16 errata-xmlrpc 2017-06-19 13:34:44 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1497


Note You need to log in before you can comment on or make changes to this bug.