Bug 145960 - UPDATE: libmusicbrainz-2.1.1
UPDATE: libmusicbrainz-2.1.1
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libmusicbrainz (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks: 145961 145965
  Show dependency treegraph
 
Reported: 2005-01-24 08:33 EST by Rex Dieter
Modified: 2013-03-13 00:47 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-28 17:22:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
suggested/possibly-used specfile (1.88 KB, text/plain)
2005-01-24 08:35 EST, Rex Dieter
no flags Details

  None (edit)
Description Rex Dieter 2005-01-24 08:33:51 EST
libmusicbrainz-2.1.1 is available (for some time).  

It's soname changed from libmusicbrainz-2.0, so dependancies need to
be rebuilt (I've verified that gstreamer and kdemultimedia build fine
with the new version).
Comment 1 Rex Dieter 2005-01-24 08:35:12 EST
Created attachment 110119 [details]
suggested/possibly-used specfile
Comment 2 Sammy 2005-01-24 09:14:52 EST
I have updated to this version for a long time and had no problems. 
I had to do it because some other software packages require this. 
It would be nice to see the upgrade so that I don't have to comopile 
FC packages myself everytime they are updated. 
Comment 3 John (J5) Palmieri 2005-03-11 16:31:41 EST
Will look into updating it.  Do you know why the sonames have changed.  DOes it
just require a recompile of apps the use it or are there API changes I should
look out for?
Comment 4 Rex Dieter 2005-03-12 06:19:30 EST
I assume the sonames changed because binary compatibility was broken.  I am
fairly certain that it remains source-code compatible: everything I've seen that
built against libmusicbrainz-2.0, works fine when built against
libmusicbrainz-2.1.x.
Comment 5 John (J5) Palmieri 2005-03-28 17:22:24 EST
Built in rawhide

Note You need to log in before you can comment on or make changes to this bug.