Bug 1459635 - Add manpage for resourcemgr
Add manpage for resourcemgr
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: tpm2-tss (Show other bugs)
7.4
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Jerry Snitselaar
Vilém Maršík
:
Depends On:
Blocks: 1353018
  Show dependency treegraph
 
Reported: 2017-06-07 12:23 EDT by Jerry Snitselaar
Modified: 2017-08-01 15:54 EDT (History)
2 users (show)

See Also:
Fixed In Version: tpm2-tss-1.0-5.el7
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-01 15:54:00 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jerry Snitselaar 2017-06-07 12:23:21 EDT
Description of problem: resourcemgr is located in sbin, but there is no manpage for it.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 5 Vilém Maršík 2017-06-13 04:16:27 EDT
Looks perfect, thanks.

Installed:
  tpm2-tss.x86_64 0:1.0-4.el7
[root@hp-xw6400-02 ~]# man resourcemgr
No manual entry for resourcemgr
[root@hp-xw6400-02 ~]# rpm -U tpm2-tss-1.0-5.el7.x86_64.rpm
[root@hp-xw6400-02 ~]# man resourcemgr
RESOURCEMGR(8)                                                        System Manager's Manual                                                       RESOURCEMGR(8)

NAME
       resourcemgr - TPM resource manager

SYNOPSIS
       resourcemgr [OPTION]...

DESCRIPTION
       Manage resources for Trusted Platform Module usage.

       -h, --help
              display this help and exit

       -sim   Tells resource manager to communicate with TPM 2.0 simulator (default: communicates with local TPM)

       -tpmhost address
              Specifies the host IP address for communicating with the TPM (default: 127.0.0.1; only valid if -sim used)

       -tpmport port
              Specifies the port number for communicating with the TPM (default: 2321; only valid if -sim used)

       -apport port
              Specifies the port number for communicating with the calling application (default: 2323)

AUTHOR
       Written by Jerry Snitselaar.

COPYRIGHT
       Copyright © 2017 Red Hat Inc.

TPM Management                                                              2017-05-24                                                              RESOURCEMGR(8)
Comment 6 errata-xmlrpc 2017-08-01 15:54:00 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:2245

Note You need to log in before you can comment on or make changes to this bug.