Bug 1459683 - [Openstack-containers][OSP12][RFE]: Docker environment files that required for overcloud deployment should be created during undercloud install or by installing RPM .
[Openstack-containers][OSP12][RFE]: Docker environment files that required f...
Status: CLOSED DUPLICATE of bug 1488553
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-containers (Show other bugs)
12.0 (Pike)
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Steve Baker
Omri Hochman
Andrew Burden
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-07 15:42 EDT by Omri Hochman
Modified: 2017-09-14 19:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-14 19:49:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
OpenStack gerrit 475942 None None None 2017-07-11 10:43 EDT

  None (edit)
Description Omri Hochman 2017-06-07 15:42:58 EDT
[Openstack-containers][OSP12][RFE]: Docker environment files  that required for overcloud deployment should be created during undercloud install or by installing RPM . 


Description  : 
---------------

In order to run deployment of overcloud with containers in osp12, the deployment command requires to point a docker environment file such : docker-osp12.yaml 
which we download and change, this file is also dynamic and changes all the time because there are new containers which getting build and should be include ,

this RFE request is to have these environment files created by the undercloud install - Or be automatically created by RPM  ( such: rhos-release ) 


the files are : 
---------------
(1) container_images.yaml

(2) docker-osp12.yaml
Comment 1 Omri Hochman 2017-09-14 19:49:16 EDT
I'm closing this bug as a duplicate over --> 1488553

*** This bug has been marked as a duplicate of bug 1488553 ***

Note You need to log in before you can comment on or make changes to this bug.