Bug 145977 - bash segfaults with very long commandline
Summary: bash segfaults with very long commandline
Status: CLOSED DUPLICATE of bug 145968
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: bash   
(Show other bugs)
Version: 3.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-01-24 14:18 UTC by Bastien Nocera
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:08:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bastien Nocera 2005-01-24 14:18:54 UTC
The same problem occurs on RHEL3.
This is a dupe of bug 109269 for FC.

Comment 1 Bastien Nocera 2005-01-24 14:21:42 UTC

*** This bug has been marked as a duplicate of 145968 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:08:02 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.