Bug 1459853 - Backport https://review.openstack.org/#/c/462927/ to Ocata
Backport https://review.openstack.org/#/c/462927/ to Ocata
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-tripleo-ui (Show other bugs)
11.0 (Ocata)
Unspecified Unspecified
urgent Severity urgent
: z2
: 11.0 (Ocata)
Assigned To: Jiri Tomasek
Udi
: Triaged, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-08 07:06 EDT by Udi
Modified: 2017-09-13 17:50 EDT (History)
8 users (show)

See Also:
Fixed In Version: openstack-tripleo-ui-3.2.0-2.el7ost
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-13 17:50:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Udi 2017-06-08 07:06:51 EDT
Description of problem:
I couldn't register nodes via the GUI, although there was no problem when using the CLI. This patch fixes the problem, and should be backported to 11:

https://review.openstack.org/#/c/462927/


Version-Release number of selected component (if applicable):
openstack-tripleo-ui-3.1.0-9.el7ost.noarch


How reproducible:
Unknown


Steps to Reproduce:
1. Try to register nodes via the GUI
=> Nodes get stuck in "enroll" state.
2. Import nodes from instackenv.json using the CLI
=> Works.


Expected results:
It should work using the GUI also.
Comment 1 Jiri Tomasek 2017-07-11 03:49:38 EDT
Ocata backport: https://review.openstack.org/475314
Comment 6 errata-xmlrpc 2017-09-13 17:50:42 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2722

Note You need to log in before you can comment on or make changes to this bug.