Bug 1459860 - [Sat6.2] command "hammer activation-key add-host-collection" fails if using option "--host-collection" with organization_id set to default 1
[Sat6.2] command "hammer activation-key add-host-collection" fails if using o...
Status: CLOSED NEXTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
6.2.0
All Linux
medium Severity medium (vote)
: Unspecified
: --
Assigned To: satellite6-bugs
Katello QA List
: Triaged
Depends On: 1364876
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-08 07:55 EDT by Oleksandr Shtaier
Modified: 2017-09-18 11:23 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1364876
Environment:
Last Closed: 2017-09-18 11:23:42 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 16034 None None None 2017-06-08 07:55 EDT

  None (edit)
Comment 2 pm-sat@redhat.com 2017-06-08 08:12:30 EDT
Moving this bug to POST for triage into Satellite 6 since the upstream issue http://projects.theforeman.org/issues/16034 has been resolved.
Comment 4 Bryan Kearney 2017-09-18 11:23:42 EDT
This will be fixed in 6.3, and I do not see this being backported into 6.2.z. If you have concerns with this, please feel free to reach out to me.

Note You need to log in before you can comment on or make changes to this bug.