Bug 1459911 - Errata rebase bug
Errata rebase bug
Status: CLOSED ERRATA
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-scheduler-proxy (Show other bugs)
4.1.3
Unspecified Unspecified
unspecified Severity unspecified
: ovirt-4.1.3
: ---
Assigned To: Martin Sivák
meital avital
: Rebase, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-08 10:16 EDT by Martin Sivák
Modified: 2017-07-06 03:33 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes Only
Doc Text:
Previously the timeout handing for the external scheduler was incorrect. As a result, if the process timed out, it returned an empty result, which caused an exception when scheduling a virtual machine (VM). The timeout handling has been fixed and the VM can now be scheduled and started.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-06 03:33:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: SLA
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Martin Sivák 2017-06-08 10:16:30 EDT
Downstream bug for rebase process.
Comment 5 meital avital 2017-06-29 05:07:40 EDT
See also bug verified
Comment 7 errata-xmlrpc 2017-07-06 03:33:26 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1704

Note You need to log in before you can comment on or make changes to this bug.