This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1460144 - webkitgtk4 crashes on ppc64 and s390x (@ JSC::LLInt::CLoop::execute)
webkitgtk4 crashes on ppc64 and s390x (@ JSC::LLInt::CLoop::execute)
Status: CLOSED DUPLICATE of bug 1442160
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: webkitgtk4 (Show other bugs)
7.4
ppc64 Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Tomas Popela
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-09 04:49 EDT by Matěj Cepl
Modified: 2017-06-19 10:32 EDT (History)
0 users

See Also:
Fixed In Version: webkitgtk4-2.14.7-2.el7
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-19 10:32:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matěj Cepl 2017-06-09 04:49:11 EDT
Description of problem:
This is followup on bug 1442160 (bug 1442160 comment 11 contains reproduction steps). The backtrace is in the attachment 1286252 [details].

Version-Release number of selected component (if applicable):
webkitgtk4-2.14.7-1.el7

How reproducible:
100% (5 out of 5)
Comment 2 Matěj Cepl 2017-06-19 10:26:37 EDT
See bug 1442160. Yes, I can confirm that with the mentioned package, the reproduction steps don't lead to crash and the login screen shows up.
Comment 3 Matěj Cepl 2017-06-19 10:32:52 EDT
OK, so we will rather call it a duplicate of bug 1442160.

*** This bug has been marked as a duplicate of bug 1442160 ***

Note You need to log in before you can comment on or make changes to this bug.