Bug 1460207 - Respin 7.3.6
Respin 7.3.6
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: ipa-server-docker (Show other bugs)
7.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Petr Vobornik
Nikhil Dehadrai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-09 07:19 EDT by Stanislav Laznicka
Modified: 2017-06-28 11:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-28 11:45:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Stanislav Laznicka 2017-06-09 07:19:46 EDT
Regular respin
Comment 3 Nikhil Dehadrai 2017-06-23 13:31:00 EDT
IPA server : ipa-server-4.4.0-14.el7_3.7.x86_64
IPA-Client Version: ipa-client-4.4.0-14.el7_3.7.x86_64
ipa-server-docker image: ipa-server-docker-4.4.0-45

atomic host status:
State: idle
Deployments:
● atomic-host:rhel-atomic-host/7/x86_64/standard
             Version: 7.3.6 (2017-06-22 22:52:36)
              Commit: 692aa8cada83b0a3fc51ea423abcfc7de585e4200f3a87d76f1ce379d46068b1


Verified the bug with following scenarios:
1. Verified that IPA-server is installed through ipa-docker image.
2. Verified that IPA-replica is installed through ipa-docker image.
3. Verified that klist command works both on ipa-server/ipa-replica configured through ipa-docker image.
4. Verified that 2-way trust can be setup with windows AD with IPA-server configured through ipa-docker image.
5. Verified that IPA-client configured with sssd-container image can be setup against this IPA-server.
6. Verified that non-containerized IPA-client can be setup against this IPA-server.
7. Verified that sudo rules work for IPA-server  installed through ipa-docker image.
8. Verified that latest version of ipa-server is available with ipa-docker image.
9. Verified that IPA-server UI us accessible when it is installed through ipa-docker image.
10. Verified that command ipa-adtrust-install, ipa-kra-install, ipa-vault-add run successfully
11. Verified that IPA-server/ IPA-replica server can be uninstalled.

Thus on the basis of above observations marking status of bug to "VERIFIED".
Comment 6 errata-xmlrpc 2017-06-28 11:45:41 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1644

Note You need to log in before you can comment on or make changes to this bug.