Bug 1460417 - Failed to boot rhel-atomic-cloud-7.3.6-1
Failed to boot rhel-atomic-cloud-7.3.6-1
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: rhel-server-atomic (Show other bugs)
7.3
x86_64 Linux
high Severity high
: rc
: ---
Assigned To: Colin Walters
atomic-bugs@redhat.com
: Extras
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-10 01:08 EDT by Alex Jia
Modified: 2017-06-15 02:54 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-15 02:54:33 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alex Jia 2017-06-10 01:08:59 EDT
Description of problem:
Failed to boot rhel-atomic-cloud-7.3.6-1.x86_64.qcow2 in libvirt, and got error like this 'XFS (dm-0): metadata I/O error: block 0x3d7040 ("xfs_trans_read_buf_map") error 117 numblks 32'.

Version-Release number of selected component (if applicable):

rhel-atomic-cloud-7.3.6-1.x86_64.qcow2

How reproducible:
always

Steps to Reproduce:
1. deploy rhel-atomic-cloud-7.3.6-1.x86_64.qcow2 into libvirt/KVM
2. start rhel-atomic-cloud-7.3.6-1 VM


Actual results:

XFS (dm-0): metadata I/O error: block 0x3d7040 ("xfs_trans_read_buf_map") error 117 numblks 32
XFS (dm-0): xfs_imap_to_bp: xfs_trans_read_buf() returned error -117.

Expected results:


Additional info:
Comment 2 Colin Walters 2017-06-12 12:43:13 EDT
Where did you download that image?
Comment 4 Colin Walters 2017-06-12 15:28:01 EDT
@alex: I'd verify the checksum of your download against the one Brew has in https://brewweb.engineering.redhat.com/brew/archiveinfo?archiveID=1929065

When it says "Checksum" I'm assuming it means MD5, since it's 128 bits, and given the use of the generic term "Checksum" probably dates from the blissful days when MD5 wasn't broken and people didn't try nine quintillion times[1] to find hash collisions...


[1] https://security.googleblog.com/2017/02/announcing-first-sha1-collision.html

Note You need to log in before you can comment on or make changes to this bug.