Bug 1460537 - No document in the multipathd(8) man page for reset multipaths stats and reset multipath <dev> stats commands
No document in the multipathd(8) man page for reset multipaths stats and rese...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: device-mapper-multipath (Show other bugs)
7.4
All Linux
medium Severity medium
: rc
: ---
Assigned To: Ben Marzinski
Lin Li
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-11 20:20 EDT by Lin Li
Modified: 2018-04-10 12:10 EDT (History)
6 users (show)

See Also:
Fixed In Version: device-mapper-multipath-0.4.9-112.el7
Doc Type: No Doc Update
Doc Text:
undefined
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-04-10 12:10:28 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lin Li 2017-06-11 20:20:40 EDT
Description of problem:
No document in the multipathd(8) man page for reset multipaths stats and reset multipath <dev> stats commands

Version-Release number of selected component (if applicable):
RHEL-7.4/device-mapper-multipath-0.4.9-101.el7

How reproducible:
always

Steps to Reproduce:
added two new multipathd commands

reset multipaths stats
reset multipath <dev> stats

The first resets the stats on all multipath devices. The second resets the stats on the specified device. 

There is no document for the new options  in the multipathd(8) man page
2.
3.

Actual results:
There is no document for the new options  in the multipathd(8) man page

Expected results:
man page for the documentation for the specific commands.

Additional info:
Comment 2 Ben Marzinski 2017-09-21 16:14:08 EDT
Doc info added.

       reset maps|multipaths stats
              Reset the stat counters for all multipath devices.

       reset map|multipath $map stats
              Reset the stat counters for a specific multipath device.
Comment 4 Lin Li 2017-12-22 06:19:31 EST
Verified on device-mapper-multipath-0.4.9-118.el7

1. # rpm -qa | grep multipath
device-mapper-multipath-libs-0.4.9-118.el7.x86_64
device-mapper-multipath-devel-0.4.9-118.el7.x86_64
device-mapper-multipath-sysvinit-0.4.9-118.el7.x86_64
device-mapper-multipath-0.4.9-118.el7.x86_64
device-mapper-multipath-debuginfo-0.4.9-118.el7.x86_64

2. # man multipathd
      reset maps|multipaths stats
              Reset the stat counters for all multipath devices.

       reset map|multipath $map stats
              Reset the stat counters for a specific multipath device.
Comment 7 errata-xmlrpc 2018-04-10 12:10:28 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:0884

Note You need to log in before you can comment on or make changes to this bug.