Bug 14606 - Problem when clicking on urls
Summary: Problem when clicking on urls
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netscape   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard: Winston rc1
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-25 08:31 UTC by Inger Karin Haarbye
Modified: 2014-03-17 02:15 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-01 11:26:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Inger Karin Haarbye 2000-07-25 08:31:44 UTC
When clicking on urls with right mouse-button in Netscape, you are supposed
to get a meny.
In Winston you have to hold down the right mouse-button and move the mouse
at the same time to get the menu. If not - it works as "back"-button.

Comment 1 Glen Foster 2000-07-30 20:05:44 UTC
This defect is considered MUST-FIX for Winston Release-Candidate #1 (I believe
this was fixed but we need to close this defect if this is the case).

Comment 2 Bill Nottingham 2000-07-31 14:47:27 UTC
I can't reproduce this here in beta5 - are you still seeing
it?

Comment 3 Inger Karin Haarbye 2000-08-01 11:26:09 UTC
I have seen this bug in Winston up to beta4. In beta5 - Pinstripe - I can't see
it anymore.

Comment 4 Bill Nottingham 2000-08-01 20:25:41 UTC
OK, so removing the app-defaults file solved it. Fun.


Note You need to log in before you can comment on or make changes to this bug.