This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1460616 - [WALA] /etc/resolv.conf is removed while create a VM base on a specialized image
[WALA] /etc/resolv.conf is removed while create a VM base on a specialized image
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: WALinuxAgent (Show other bugs)
6.10
x86_64 Linux
unspecified Severity medium
: rc
: ---
Assigned To: Vitaly Kuznetsov
Virtualization Bugs
: Extras
Depends On: 1451174 1460592
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-12 04:31 EDT by yuxisun@redhat.com
Modified: 2017-07-24 05:32 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1460592
Environment:
Last Closed: 2017-07-24 05:32:16 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Github Azure/WALinuxAgent/issues/754 None None None 2017-06-12 04:31 EDT

  None (edit)
Comment 2 Mohammed Gamal 2017-06-23 04:53:51 EDT
Fixeds in v2.2.14
Comment 3 yuxisun@redhat.com 2017-07-12 08:02:43 EDT
Verified in WALinuxAgent-2.2.14-1.el6
Result: Pass
Steps: as description
Actual results:
The /etc/resolv.conf exists. The warning log still cannot print but it is acceptable.
Comment 4 yuxisun@redhat.com 2017-07-24 05:32:16 EDT
Close this issue because WALinuxAgent-2.2.14-1.el7/6 has shipped.

Note You need to log in before you can comment on or make changes to this bug.