Bug 1460741 - Please branch for EPEL
Please branch for EPEL
Status: CLOSED CANTFIX
Product: Fedora EPEL
Classification: Fedora
Component: python-openstackclient (Show other bugs)
epel7
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Orphan Owner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-12 10:54 EDT by greg.hellings
Modified: 2017-06-12 11:43 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-12 11:43:56 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description greg.hellings 2017-06-12 10:54:35 EDT
Description of problem:
Package is not available for EPEL. Please branch this package for EPEL


How reproducible:
Always

I'm willing to help be maintainer of the EPEL branch if needed.
Comment 1 Alan Pevec 2017-06-12 11:43:56 EDT
openstackclient was in EPEL6 but since it depends on nova|glance|neutron|... client libraries which are OpenStack release specific and OpenStack releases every 6 months, it is not possible to keep it up to date, considering the EPEL update policy and that's why RDO project was started.
You can get latest OpenStack services and client libraries from rdoproject.org

Note You need to log in before you can comment on or make changes to this bug.