Bug 1460781 - Tenants : Reset button not working in Tag Assignment page
Tenants : Reset button not working in Tag Assignment page
Status: CLOSED ERRATA
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.8.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.8.1
Assigned To: lgalis
Nikhil Dhandre
ui:button:tag
: ZStream
Depends On: 1442679
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-12 13:29 EDT by Satoe Imaishi
Modified: 2017-08-02 13:30 EDT (History)
5 users (show)

See Also:
Fixed In Version: 5.8.1.0
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1442679
Environment:
Last Closed: 2017-08-02 13:30:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: CFME Core


Attachments (Terms of Use)

  None (edit)
Comment 2 CFME Bot 2017-06-12 14:58:32 EDT
New commit detected on ManageIQ/manageiq-ui-classic/fine:
https://github.com/ManageIQ/manageiq-ui-classic/commit/6af633bdfbfcbdad6ee925285eb0d0cd4f4abbb5

commit 6af633bdfbfcbdad6ee925285eb0d0cd4f4abbb5
Author:     Milan Zázrivec <mzazrivec@redhat.com>
AuthorDate: Tue Jun 6 09:36:41 2017 +0200
Commit:     Satoe Imaishi <simaishi@redhat.com>
CommitDate: Mon Jun 12 14:39:10 2017 -0400

    Merge pull request #1470 from lgalis/fix_reset_tagging_for_tenants
    
    Fix reset button action for tenant tagging
    (cherry picked from commit b40d79485d0c5e8edba384130e5e196b50ee7e0c)
    
    https://bugzilla.redhat.com/show_bug.cgi?id=1460781

 app/controllers/ops_controller/ops_rbac.rb       | 2 ++
 spec/controllers/ops_controller/ops_rbac_spec.rb | 7 +++++++
 2 files changed, 9 insertions(+)
Comment 5 errata-xmlrpc 2017-08-02 13:30:25 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHSA-2017:1758

Note You need to log in before you can comment on or make changes to this bug.