Bug 1460826 - open-vm-tools-docker container 7.3.5.1 tracking errata
open-vm-tools-docker container 7.3.5.1 tracking errata
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: open-vm-tools-docker (Show other bugs)
7.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: davis phillips
Martin Jenner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-12 18:27 EDT by davis phillips
Modified: 2017-06-19 15:49 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-06-19 15:49:04 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description davis phillips 2017-06-12 18:27:12 EDT
open-vm-tools-docker container 7.3.5.1 tracking errata
Comment 3 Alex Jia 2017-06-15 23:51:14 EDT
The open-vm-tools-docker container 7.3.5.1 is running in 7.3.5-1 and 7.3.6 atomic vsphere image when booting image in ESX6.0.

[root@atomic-host-test cloud-user]# runc list		
ID              PID         STATUS      BUNDLE                                       CREATED		
open-vm-tools   721         running     /var/lib/containers/atomic/open-vm-tools.0   2017-06-14T04:23:34.00110021Z		
[root@atomic-host-test cloud-user]# atomic version registry.access.redhat.com/rhel7/open-vm-tools		
IMAGE NAME                                              VERSION   IMAGE ID		
registry.access.redhat.com/rhel7/open-vm-tools          7.3.5-1   2c06a11b22ab
Comment 5 errata-xmlrpc 2017-06-19 15:49:04 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:1518

Note You need to log in before you can comment on or make changes to this bug.