Bug 1460851 - tracer-0.6.13-1 is available
tracer-0.6.13-1 is available
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: tracer (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jakub Kadlčík
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-12 20:25 EDT by Upstream Release Monitoring
Modified: 2017-07-11 05:15 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-11 05:15:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2017-06-12 20:25:41 EDT
Latest upstream release: 0.6.13-1
Current version/release in rawhide: 0.6.13-1.fc27
URL: http://tracer-package.com/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/9957/
Comment 1 Upstream Release Monitoring 2017-06-12 20:25:48 EDT
One or more of the specfile's Sources is not a valid URL so we cannot automatically build the new version for you.Please use a URL in your Source declarations if possible.
Comment 2 Jakub Kadlčík 2017-07-11 05:15:13 EDT
We have Source0 defined as follows

# Sources can be obtained by
# git clone git@github.com:FrostyX/tracer.git
# cd tracer
# tito build --tgz
Source0: %{name}-%{version}.tar.gz

which is correct according to packaging guidelines. It just can't be rebuild by upstream monitoring.

I am closing this BZ and turning of the monitoring for tracer. Since I am both upstream and packager, I don't need notifications about new release.

Note You need to log in before you can comment on or make changes to this bug.