Bug 1460927 - catchall_boolean plugin tells me to read None man page for more details
catchall_boolean plugin tells me to read None man page for more details
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: setroubleshoot-plugins (Show other bugs)
7.4
All Linux
medium Severity medium
: rc
: ---
Assigned To: Vit Mojzis
Milos Malik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-13 03:39 EDT by Milos Malik
Modified: 2018-04-10 14:36 EDT (History)
4 users (show)

See Also:
Fixed In Version: setroubleshoot-plugins-3.0.66-1.el7
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1332104
Environment:
Last Closed: 2018-04-10 14:36:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0995 None None None 2018-04-10 14:36 EDT

  None (edit)
Description Milos Malik 2017-06-13 03:39:28 EDT
+++ This bug was initially created as a clone of Bug #1332104 +++

Description of problem:
 * it seems that appropriate man page was not found, but the piece of advice is still present in the report

Version-Release number of selected component (if applicable):
setroubleshoot-server-3.2.28-3.el7.x86_64
setroubleshoot-plugins-3.0.65-1.el7.noarch

How reproducible:
* always

Steps to Reproduce:
1) get a RHEL-7.4 machine (targeted policy is active)
2) uninstall the selinux-policy-doc package if installed
3) setenforce 0
4) runcon system_u:system_r:ftpd_t:s0 bash -c 'mkdir /var/lib/pokus'
5) setenforce 1
6) sealert -l '*'

Actual results:
*****  Plugin catchall_boolean (57.6 confidence) suggests   ******************

If you want to allow ftpd to full access
Then you must tell SELinux about this by enabling the 'ftpd_full_access' boolean.
You can read 'None' man page for more details.
Do
setsebool -P ftpd_full_access 1

Expected results:
*****  Plugin catchall_boolean (57.6 confidence) suggests   ******************

If you want to allow ftpd to full access
Then you must tell SELinux about this by enabling the 'ftpd_full_access' boolean.
Do
setsebool -P ftpd_full_access 1
Comment 7 errata-xmlrpc 2018-04-10 14:36:14 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0995

Note You need to log in before you can comment on or make changes to this bug.