Bug 1460992 - Selected switch not highlighted on Accordion
Selected switch not highlighted on Accordion
Status: ASSIGNED
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.7.0
Unspecified Unspecified
medium Severity medium
: GA
: cfme-future
Assigned To: Zita Nemeckova
Dave Johnson
UI
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-06-13 06:20 EDT by Vatsal Parekh
Modified: 2018-05-10 01:56 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: Bug
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: CFME Core


Attachments (Terms of Use)
Switch accordion selection not highlight (70.95 KB, image/png)
2017-06-13 06:20 EDT, Vatsal Parekh
no flags Details

  None (edit)
Description Vatsal Parekh 2017-06-13 06:20:23 EDT
Created attachment 1287214 [details]
Switch accordion selection not highlight

Description of problem:
From 'All switches' page, opening a switch doesn't reflect on the Accordion selection for that switch

Version-Release number of selected component (if applicable):
Version 5.7.3.1.20170608124102_4b35a9e

How reproducible:
100%

Steps to Reproduce:
1.Add infrastructure provider
2.Compute -> Infrastructure -> Networking
3.Click on a switch

Actual results:
After going on the Switch page, the Accordion on the left doesn't get updated to that specifically selected switch

Expected results:
The switch that was selected, should be highlighted, rather than 'All distributed switch' 

Additional info:
Please check the screenshot attached

Note You need to log in before you can comment on or make changes to this bug.